monteecristoo’s blog

https://twitter.com/irakaarozo

Vue packages version mismatch: が出たら…

環境:VueJS within Laravel

npm run dev

→  

Vue packages version mismatch:

- vue@2.x.x
- vue-template-compiler@2.x.x

yarn.lockが原因???

参考:

github.com

yarnを使ったことが無いので詳細は分からないが

  1. npm install yarn -g
  2. yarn upgrade

で依存関係をupdateしたら正常動作に戻った。